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Louisiana Photographic Society  

Monthly Competition Guidelines 

 

1. Purpose or Intent of the Competition  

 

2. Levels of Competition  

 Level “A” Description 

 Level “B” Description 

 

3. Monthly  Competition  Categories  and Medium 

 Color Prints 

 Monotone Prints 

 Color Digital Projection 

 Monotone Digital Projection 

 

4. Preparation and General Guidelines 

 Color and Monotone Prints 

 Color and Monotone Digital Projection 

 

5. Guidelines for Judging 

 Aesthetics 

 Originality 

 Technical Aspects 

 Adherence to Monthly Theme 

 

6. Voting Procedures 

 For Color and Monotone Prints 

 For Color and Monotone Digital Projection 
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7. Awards 

 Categories 

 Scoring Procedure 

 

8. Level “B” to level “A” Movement 

 Procedure 

 

9. Photographer of the Year Awards 

 Categories 

 Scoring Procedures 

 

10. Exhibits 

A. Main Library Meeting Room Floor Plan 

B. Cards and Tally Sheets 

1. Print Display Cards 

2. Print Voting Cards 

3. Tally Sheet for the Monthly Print Winners 

4. Digital Projection Voting Card 

5. Tally Sheet for the Monthly Digital Projection Winners 
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Louisiana Photographic Society 

SECTION 1: Purpose or Intent of Competitions 

The Louisiana Photographic Society (LPS) sponsors monthly Photographic Competitions for its members. 

These competitions provide club members an excellent opportunity to show their best and latest efforts 

and to get constructive critique and feedback from their fellow members. 

 The intent of LPS monthly competitions is to promote interest in the many facets of photography. To this 

end, LPS has established categories that allow expression of both classic and new photographic techniques 

and equipment. Categories and guidelines may change according to the interests of LPS membership.  

1. For each monthly competition, themes may be either "Open" or "Assigned”. These themes change on a 

monthly schedule. 

2. The purpose of the monthly theme is to challenge LPS members with a photographic assignment. A 

monthly theme based competition may be in any of the two categories, color or monotone inclusive of 

prints and digital projection media. 

3. The purpose of the Color Print Medium is to promote classic color photography producing a color print. 

Color Prints may be derived from either film or digital cameras.  Color prints may be made using 

conventional darkroom (wet chemistry) or computer based printers (inkjet, laser, etc.).  

4. The purpose of the Monotone Print Medium is to promote classic monochrome photography producing 

a monochrome print. Monotone prints may be based from either film or digital cameras. Monotone 

prints may be printed using convention dark room (wet chemistry) or computer based printers (inkjet, 

laser, etc.). In both mediums it is not necessary for the photographer to make his or her own prints; 

however, the photographer is expected to have taken the original exposure and substantially 

participated in any enhancements. 

5. The purpose of the Digital Projection Medium is to promote photography without requiring a physical 

print. Images for the Digital Projection category must be suitably sized and in the proper format for the 

LPS digital projector.  
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SECTION 2: Levels of Competition 

Currently there are two levels of competition, Level “A” and Level “B”. 

A. Level “A” is for photographers who are more experienced or skilled, or who feel that 

their work should be judged against the best entries submitted, or who simply want to 

compete on a higher level, or who for any reason wish to compete at Level “A”. 

B. Level “B” is for beginning or less experienced photographers who honestly conclude that 

their skill level is not at present equal to that of photographers competing at Level “A”. 

C. Level “A” entries will compete only against other Level “A” entries and Level “B” entries 

will compete only against other Level “B” entries. 

D. Initial assignment to a level is voluntary on the part of each member. Each member’s 

selection of a level should be based on that member’s honest self-assessment of his or 

her skill level; nevertheless, any member may initially select Level “A”. 

 

SECTION 3: Monthly Competition Categories and Medium 

1. Color 

A. Prints 

B. Digital Projection 

2. Monotone 

A. Prints 

B. Digital Projection 

 

 

SECTION 4: Preparation and General Guidelines 

1. Each LPS member is limited to TWO entries each month. The months that are print competition, each 

member may submit 2-color prints or 2 monotone prints or 1-each color or monotone print. The 

exhibiting LPS member does not have to be present to enter the monthly competition, but must be an 

LPS member in good standing, i.e., a member current in his or her dues.  Members who wish to enter 

the monthly competition, but who will not be present for the meeting, must make their own 

arrangements for entering and retrieving their entries.  
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 2. All prints must be mounted (matting is an option) such that they are self-supporting for vertical display. 

Frames are not allowed. All photos shall be 5” X 7” or larger and not to exceed 24” in width. These are 

the outside dimensions and shall include the matting.  

3.  Print entries must be signed in by 7:00 pm on the meeting night to qualify for judging. Digitally projected 

entries must be sent to the Digital Projection Coordinator no later than 8:00 P.M. on the Monday before 

the Thursday competition. 

SECTION 5: Guidelines for Judging 

The evaluation and judging of photographs can understandably be very subjective. In an attempt to provide 

some degree of consistency, LPS has developed the following guidelines to be applied to judging monthly 

competitions. The guidelines are just that — guidelines — to assist you in making informed decisions in your 

voting. These guidelines are the same for all LPS competitions. 

Entries to the LPS competitions are judged according to: Aesthetics, Originality, Technical Aspects and 

Adherence to the Monthly Theme.  

 Aesthetics is a measure of the degree of attraction. Up to 50% of your score for a photo could be given 

for aesthetics. Does the image grab your attention? Does it convey an idea? Does the image illuminate 

the LPS theme (if any) for that month? Is the composition interesting? For portraits, is the personality 

of the subject communicated to the viewer? If photojournalistic in nature, does the image tell a story; 

does it convey the drama, humor or truth of a situation? For sports, does the image portray action, 

excitement, skill or athletic ability?   

 Originality is a measure of the degree of the uniqueness and creativity of the image. Up to 20% of 

your score could be given for originality. Considering the billions of photographs that have been made, 

truly original photographs will be rare. Originality may be subtle, especially with regard to abstraction, 

expression, lighting and the situation. (Don’t discount an image just because you have seen something 

like it; however, if you have seen many similar images, then giving less credit for originality may be 

warranted.) 

 Technical Aspects are a measure of the degree of the skills of the photographer with regard to 

selected use of lighting, contrast, color, focus, sharpness, exposure, camera held steady, etc. Technical 

aspects could be worth up to approximately 20% of your score. (This is not meant to be a measure of 

any particular rules of composition. Technical excellence may be to demonstrate movement, out-of-

focus areas to emphasize the subject, graininess for effect, etc.) 

 Adherence to a Monthly Theme Adherence to a theme is a measure of the meaning or thought the 

photographer is trying to convey.  It is the central subject, topic or concept that the photographer is 

trying to point out.  Up to 10% of your score could be given for the adherence to the theme.   
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SECTION 6: Voting Procedures 

Entries (prints or digital projection) are judged by the vote of the general membership present and, unless 

announced otherwise, by guests present at the meeting.   

A.  Prints (Color/Monotone) 

 

Voting is accomplished as follows: 

 

1. Display Area  

  

Display areas will contain cardholders, one for each of the prints on display.  Each display card 

will show the exhibitor’s skill level (A or B) and a Space Location Number (1 thru xxx). The display 

cards are a 2-part card, side “A” and side “B”.  (See the included Exhibit 1).  Side “A” will contain 

the “Title of the Photograph”.  Side “B” will also contain the “Title of the Photograph” and the 

Photographer’s “Name”.  Those exhibiting must fill out both sides to be eligible for inclusion in 

the voting.  Side “A” will be left in front of the photo and Side “B” should be deposited in the 

container provided in the general meeting room.  At 7:15 PM, all the deposited Side “B’s” will 

be picked up and taken to the office to be used by the competition committee members.  

  

2. Voting Cards 

 

During the meeting “Print Voting Cards” (see Exhibit 2) will be handed out to the members and 

guests for their use in ranking the displayed photographs.  Each card has space for entering 1st, 

2nd, and 3rd place votes for the levels in the Color and Monotone categories.  Members and 

guests are requested to assign a “Space Location Number” and a ranking (1st, 2nd, and 3rd) as 

well. Failure to do this will disqualify your votes!   

At the end of the voting period, the cards will be given back to the committee members and 

taken to the office for counting.   

3. Tally Sheets 

 

Tally sheets will be used to record the title of each photograph; the photographer’s name and 

their ranking (see Exhibit 3)   
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4.  Rankings 

 

Rankings will be determined as follows: 

All of the votes will be entered into the LPS computer program as 1st, 2nd or 3rd place votes in 

each level.  The program will then assign points to each vote.  Points are assigned using the 

following scoring system:   

4  points for a 1st place vote 

3 points for a 2nd place vote 

2 points for a 3rd place vote 

 

The program calculates “Weighted Scores” i.e., the number of 1st  place votes X 4 points, the 

number of 2nd place votes X 3 points, and the number of 3rd place votes X 2 points.  These 

“weighted scores” are added together for each photographer and ranked according to the 

highest score to the lowest.  In the event that there is a tie, the number of first place votes will 

be counted and used as the tie breaker.  If there is still a tie, then the number of 2nd places votes 

will be counted and be used to break the tie.  If after using these 2 steps, a tie remains, then 2 

ribbons will be awarded. 

 

B  Digital Projection 

Voting is accomplished as follows: Once all of the entries for the digital projection competition have 

been received on the correct date and time, the Digital Projection Coordinator will prepare the slide 

program for the Thursday night meeting.  He will then send to the Competition Coordinator a list of 

the exhibitor’s names, the title of the photographs and their appropriate skill levels “A” or “B”.   

Upon receipt of this information, the Competition Coordinator will prepare the Digital Projection 

Voting Cards (see Exhibit 4) that will contain the title of the photograph and a place to record the 

votes.   

At the meeting the voting cards will be given out to members and guests for their use in voting.  The 

presentation of the photos will be as follows: 

 

Level “A” color photos will be shown in sequence, first to last with enough time between each one 

for the members and guests to evaluate each photo.  At the end of this first showing, the photos 

will be shown a second time as a refresher and for voting purposes. Level “B” color photos will then 

follow and will follow the same procedure as Level “A”. Monotone photos will then be presented 

and will follow the same procedures as Levels “A” and “B”. 

After all voting is completed; the voting cards will be picked up by the committee members for 

tallying all the votes.  The vote counting and assigning of points will be the same as used for the 
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print competition categories.  Awards and ribbons will also follow the same procedure used for 

prints. 

SECTION 7: Awards 

The appropriate monthly awards will be given for each of the following: 

 Medium 

A: Prints 

A. Color 

B. Monotone 

B: Digital Projection 

A. Color 

B. Monotone 

 

 Scoring Procedure 

 
1. Ribbons for 1st, 2nd, 3rd places and Honorable Mentions will be awarded to the highest weighted 

scoring images. The number of ribbons awarded is determined by the number of entries. 

1-3 Entries – 1st 

4-5 Entries – Add 2nd 

6-7 Entries – Add 3rd 

8-10 Entries – Add 1 HM 

11-20 Entries – Add 2nd HM 

21+ Entries – add 3rd HM 

 

2. In the event that the number of entries in Color or Monotone categories at Levels “A” or “B” are 

insufficient to make awards in that category, those few entries will be placed in another level 

and judged along with those entries.  

3. If an image receives a ribbon, it shall be retired from further competitions. However, it may be 

included in non-competitive exhibitions sponsored by LPS. At the end of the year, the sum of 

each person's weighted scores in each category shall be totaled for consideration as the LPS 

Photographer of the Year for that category. 

 

 



                                                                                               Rev. (10)   October 2015  

 Page | 9 
 

SECTION 8: Level “B” to Level “A” Movement 

 Procedure 

1. A member in Level B may voluntarily move up to Level A at any time. 

2. Movement from Level A to Level B is discouraged, and, if requested, can be approved only by 

action of the Executive Committee 

3.  Movement from Level B to Level A is required if the photographer accumulates 20 or more 

points in a calendar two-year period. Points are accumulated using the following scoring system: 

          (1) 4 points for first place 

          (2) 3 points for second place 

          (3) 2 points for third place 

          (4) 1 point for an honorable mention 

 

SECTION 9: Photographer of the Year 

 Categories 

Awards are given at the end of the calendar year to those photographers with the highest 

weighted score in these 8 categories. 

           Color………………..….Level “A” Color Print 

                                             Level “A” Color Digital Projection 

 Color…………………...Level “B” Color Print 

                                             Level “B” Digital Projection 

  Monotone…….       Level “A” Monotone Prints 

            Level “B” Monotone Prints 

  Level “A” Monotone Digital Projection 

  Level “B” Monotone Digital Projection 
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Along with these eight awards, one award is given to the overall “Photographer of the Year” based on his 

or her Total weighted scores in all of the eight categories. 

   

  Procedure 

This overall winner’s score is calculated as follows: 

 Level “A” Members = 

  Level “A” Color Print weighted score + 

  Level “A” Color Digital Projection weighted score + 

  Level “A” Monotone Print + 

  Level “A” Monotone Digital Projection = Grand Total 

 Level “B” Members =   

Level “B” Color Print weighted score + 

  Level “B” Color Digital Projection weighted score + 

  Level “B” Monotone Print+ 

  Level “B” Monotone Digital Projection = Grand Total 

 

SECTION 10: Attachments 

 

A. Main Library Meeting Room Floor Plan 

B. Print Display Cards - Exhibit 1 

C. Print Voting Cards - Exhibit 2 

D. Tally Sheet for the Monthly Print Winners- Exhibit 3 

E. Digital Projection Voting Cards - Exhibit 4 

F. Tally Sheet for the Monthly Digital Projection Winners -Exhibit 5 
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Print Display Cards 
 
 

LOUISIANA PHOTOGRAPHIC SOCIETY 
 

Level:  A   Prints No: 1 
LOUISIANA PHOTOGRAPHIC SOCIETY 

 

Level:  A   Prints No: 1 

Title of Photograph Title of Photograph 

Photographer 

 
 

LOUISIANA PHOTOGRAPHIC SOCIETY LOUISIANA PHOTOGRAPHIC SOCIETY 
 

Level:  B Prints No: 1 Level:  B Prints No: 1 
 

 
 

Title of Photograph Title of Photograph 
 

Photographer 

 
 

 
LOUISIANA PHOTOGRAPHIC SOCIETY 

 

Level A: Monotone Prints No: 1 
LOUISIANA PHOTOGRAPHIC SOCIETY 

 

Level A: Monotone Prints No: 1 

Title of Photograph Title of Photograph 

Photographer 

 

 
 

LOUISIANA PHOTOGRAPHIC SOCIETY 
 

Level B: Monotone Prints No: 1 

LOUISIANA PHOTOGRAPHIC SOCIETY 
 

Level B: Monotone Prints No: 1 

Title of Photograph Title of Photograph 

Photographer 

 
 
 

Exhibit 1 
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Print Voting Cards 
 
 

A__COLOR PRINTS B  COLOR PRINTS 
 

SCORE  SPACE No: 

  
1st 

 

Place 

  

  
2nd 

 

Place 

  

  
3rd 

 

Place 

  

 1 

 

 
 
 

A__ Monotone Prints B  Monotone Prints 
 

SCORE  
SPACE No: 

  
1st 

 

Place 

  

  
2nd 

 

Place 

  

 
 

3rd 
 

Place 

  

 
 
 

 

Exhibit 2   
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Tally Sheet for the Monthly Digital Projection Winners 

 
Color Print  Winners for the Month of  [ ] 2015 Color Print  Winners for the Month of  [ ] 2015 

 
A Level  Ranking 

No: Title of  Photograph Photographer 1 2 3 1st 

HM 2nd 

HM 3rd 

HM 4th 

HM 
1 

         
2          
3          
4          
5          
6          
7          
8          
9          
10          
11          
12          
13          
14          
15          

 
 

 
Monotone Print Winners For The Month Of {  } 2015 Monotone Print Winners For The Month Of {  } 2015 

 

 
A Level  Ranking 

No: Title of  Photograph Photographer 1 2 3 1st 

HM 2nd 

HM 3rd 

HM 4th 

HM 
1 

         
2          
3          
4          
5          
6          
7          
8          
9          
10          
11          
12          
13          
14 

         15 
          

 

 Exhibit 3  
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Tally Sheet for the Monthly Digital Projection Winners 
 

Color Print  Winners for the Month of  [ ] 2015 Color Print  Winners for the Month of  [ ] 2015 

 
A Level  Ranking 

No: Title of  Photograph Photographer 1 2 3 1st 

HM 2nd 

HM 3rd 

HM 4th 

HM 
1 

         
2          
3          
4          
5          
6          
7          
8          
9          
10          
11          
12          
13          
14          
15          

 
 

 
Monotone Print Winners For The Month Of {  } 2015 Monotone Print Winners For The Month Of {  } 2015 

 

 
A Level  Ranking 

No: Title of  Photograph Photographer 1 2 3 1st 

HM 2nd 

HM 3rd 

HM 4th 

HM 
1 

         
2          
3          
4          
5          
6          
7          
8          
9          
10          
11          
12          
13          
14 

         15 
          

 

 Exhibit 3   
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Digital Projection Voting Cards 
 

Color Digital Projection Voting Card Color Digital Projection Voting Card 
 

A Level Ranking 
No: Photo Title 1 2 3 

1     
2     
3     
4     
5     
6     
7     
8     
9     
10     
11     
12     
13     
14     
15     

 

Monotone Digital Projection Voting Card Monotone Digital Projection Voting Card 
 

A Level Ranking 
No: Photo Title 1 2 3 

1     
2     
3 

    4     
5     
6     
7     
8     
9     
10     
11     
12     
13     
14     
15     

 

 

Exhibit 4 
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Louisiana Photographic Society 

Checklist for Entries to Digital Projection Competition 

Revised 10/01/2015 

1. Open your Image in Editing Software (Photoshop etc.)  File > Open 

2. Adjust your Editing Software (Photoshop/Elements etc.) for our digital projector as follows:  

 a. Color Mode – RGB (Image > Mode > RGB Color) 

 b. Color Mode – 8 Bits/Channel (Image > Mode > 8 Bits/Channel) 

 This is also known as 24-bit RGB 

 c. Color Space -sRGB (Edit > Convert to Profile > Destination Space > sRGB) 

3. Prepare your images for display using software of your choice - *. 

 a. Brightness, Contrast, Saturation, Hue, Cropping etc. (Image > Adjustments > *) 

 b. Flatten Image if layered (Layers > Flatten Image) 

 c. Sharpen if desired (Filter > Sharpen > Unsharp Mask) 

 d. Size Vertical Height <= 1200 pixels; Less than 2.3 megabytes 

 (Image > Size > Resample I; Image > Size > Constrain Proportions  

 Width <= 1920; Height = 1200) 

4. Rename both photos as follows: 

 Photographer Name-number and category-image name with category being either AC (level A, 

color), AM (level A, monotone), BC (level A, color), or BM (level B, monotone). 

 Examples:  Your Name-1AC-Title.jpg and Your Name-2AM-Title.jpg 

DO NOT USE ANY OF THE FOLLOWING CHARACTERS IN NAME “\” “-“ “.” 

FAILURE TO SHOW LEVEL MAY RESULT IN AUTO ENTRY INTO Level “A”. 

5. Save your photo as a jpg file. (File > Save as JPG) 

 a. Set to “Baseline Standard” and Set Quality = 12. Check that size is less than 2.3M  

 If size is greater than2.3M reduce quality until size is less than 2.3 M. Press OK or Save 
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6. Prepare your email to send to the coordinator 

 a. Open your email software for a new message (Outlook > File > Open) 

 b. Attach Picture(s) to message (Use paper clip or Insert > File in Microsoft OUTLOOK) 

(DO NOT USE “Insert > Picture” OR ANY OTHER METHOD THAT EMBEDS YOUR PICTURES IN THE 

BODY OF THE EMAIL!) 

 c. Photo Titles In the body of the email enter the Photo titles as follows: 

 Photographer Name-number and category-image name with category being either AC (level A, 

color), AM (level A, monotone), BC (level B, color), or BM (level B, monotone). 

 Examples:  Your Name-1AC-Title.jpg and Your Name-2AM-Title.jpg 

 d. Email to: dpcontestcoordinator@laphotosociety.com 

 e. Subject: LPS Digital Projection Competition 

DO NOT PUT SPACES OR PERIODS IN “LPS” 

 f. Send Monday before 8:00 PM or earlier prior to the Thursday meeting.  

A confirmation email will be sent. If you do not receive confirmation prior to deadline contact 

dpcoordinator@laphotosociety.com. 

* Specific keystrokes apply to Photoshop 7 through CS5. Other programs are similar. 

mailto:dpcoordinator@laphotosociety.com?subject=Monthly%20competition%20confirmation

